Ig 6.5.4 is compatible with openam 6.5.5

Hi there,
Im already using openam 6.5.5 and would like to use IG 6.5.4, is it compatible with it? pls advice.

thanks

Yes