The SAML authentication request issued by issuer was not signed

Hello Folks,

I intend to skip the signature validation for the SAML Auth Request issued by particular SP, since it cannot sign the request.

The SP configuration these setting are disabled, Is there any other configuration to disable signature validation?

Any pointers are appreciated.

You need to disable “Authentication Request” signing in your IDP entity provider i.e. Your Entity Provider > Assertion Content tab > Under Signing And Encryption > Disable “Authentication Request”.

1 Like